View Issue Details

IDProjectCategoryView StatusLast Update
0000133BirdFont[All Projects] BirdFontpublic2016-06-24 12:37
Reporterjulienfischer82Assigned Tojohan 
PriorityurgentSeveritycrashReproducibilityN/A
Status resolvedResolutionfixed 
PlatformASUS TP300LOSWindows 10OS Version
Product Version 
Target VersionFixed in Version 
Summary0000133: File empty, All glyphs disappeared
DescriptionHello,

I faced a very serious problem.

After a crash of Windows 10 (FAULTY_HARDAWARE_CORRUPTED_PAGE), I reopened my Birdfont project but all glyphs have disappeared.

This is a very frequent crash of Windows 10 with my ASUS TP300, unsolvable (THANKS WINDOWS 10 !). This project represents more than 20 hours of works and I'm simply disgusted... (sorry for the whining).

However, my project's file still weigh 665Mo so I think the infos are still presents and I hope they are recoverables...

I join the file if it's possible, if not I'll post it on an host and I'll join the link.

Do you think about a first solution to recover a file project ?

Thanks beforehands.
TagsNo tags attached.

Activities

julienfischer82

2016-06-24 03:29

reporter   ~0000467

Re-

Ok, As I thought, the project is too large to be upload here.

So here's the link towards the hosting where I upload my project.

I'll tried a system recovering, who knows...

Thanks beforehand fot your help :,)

julienfischer82

2016-06-24 03:29

reporter   ~0000468

http://www.filedropper.com/goldmanhandwriting

johan

2016-06-24 12:37

administrator   ~0000469

I could open your font but I had to remove the backgrounds because I don't have enough ram to load the images.

I don't think it is a Windows problem – it is more likely that it is a hardware problem. Please save your self further trouble and buy a new computer.

I will send an e-mail with the version of your font that I could open.

Issue History

Date Modified Username Field Change
2016-06-24 02:45 julienfischer82 New Issue
2016-06-24 03:29 julienfischer82 Note Added: 0000467
2016-06-24 03:29 julienfischer82 Note Added: 0000468
2016-06-24 12:37 johan Note Added: 0000469
2016-06-24 12:37 johan Status new => resolved
2016-06-24 12:37 johan Resolution open => fixed
2016-06-24 12:37 johan Assigned To => johan