View Issue Details

IDProjectCategoryView StatusLast Update
0000134BirdFont[All Projects] BirdFontpublic2016-07-07 23:30
ReporterfinnyscottAssigned Tojohan 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformMacOSOS XOS Version10.11.5
Product Version 
Target VersionFixed in Version 
Summary0000134: Kerning doesn't export to all programs
DescriptionWhenever I export my font, the kerning is tempermental. It worked when I uploaded it to a website to use, but whenever I try and use the font in Microsoft word the kerning completely goes away.
Steps To ReproduceI've saved it in different folders in my computer, changed the settings of the font, and double checked to make sure the kerning still shows up in the app, and it does. It seems to be exclusively a microsoft word issue, but I haven't tried it outside Word or that website.
TagsNo tags attached.

Activities

johan

2016-07-07 23:30

administrator   ~0000472

You need to explicitly turn on kerning in Microsoft word. Drop me a note if it doesn't work.

Issue History

Date Modified Username Field Change
2016-07-07 23:23 finnyscott New Issue
2016-07-07 23:30 johan Note Added: 0000472
2016-07-07 23:30 johan Status new => closed
2016-07-07 23:30 johan Assigned To => johan
2016-07-07 23:30 johan Resolution open => fixed