View Issue Details

IDProjectCategoryView StatusLast Update
0000113BirdFont[All Projects] BirdFontpublic2016-01-21 22:22
ReporterGaretAssigned Tojohan 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOSWindowsOS Version8.1
Product Version 
Target VersionFixed in Version 
Summary0000113: SVG Import on Birdfont 2.15.3
DescriptionHello,

I have a problem when importing SVGs in Birdfont.

While with earlier versions (2.12), I had nor problem in importing, no my glyphs, once imported, glitch immensely.
I'll provide my SVG, which is the same I imported with 2.12 and a screenshot of it does
Steps To ReproduceGo to the letter in the overview, click on it, Import svg file, there you go.
TagsNo tags attached.

Activities

Garet

2016-01-20 22:21

reporter  

s.svg (12,382 bytes)

Garet

2016-01-20 22:22

reporter  

Capture.PNG (13,781 bytes)
Capture.PNG (13,781 bytes)

johan

2016-01-20 22:33

administrator   ~0000416

Thank you for the report. I will try to fix this.

Garet

2016-01-20 22:45

reporter   ~0000417

Thanks a lot ! (I just realized the fair amount of typos in my message, sorry about that !)

johan

2016-01-20 23:07

administrator   ~0000418

No problem at all. You bug report was excellent, I could reproduce the issue and it will hopefully be fixed soon.

johan

2016-01-21 00:56

administrator   ~0000419

I believe this problem has been fixed in version 2.15.5. Please reopen this bug if it still does not work.

Garet

2016-01-21 21:07

reporter   ~0000420

Hey,

There is ameliorations but it still doesn't work.
I'll send you a screenshot.

Thanks for your time,

Garet

2016-01-21 21:08

reporter  

capture2.PNG (12,963 bytes)
capture2.PNG (12,963 bytes)

johan

2016-01-21 21:48

administrator   ~0000421

Thank you, I will release a fix for this soon.

johan

2016-01-21 22:22

administrator   ~0000422

A new version with a fix the problem is released (2.15.6). Let me know if it has more problems.

Issue History

Date Modified Username Field Change
2016-01-20 22:21 Garet New Issue
2016-01-20 22:21 Garet File Added: s.svg
2016-01-20 22:22 Garet File Added: Capture.PNG
2016-01-20 22:33 johan Note Added: 0000416
2016-01-20 22:45 Garet Note Added: 0000417
2016-01-20 23:07 johan Note Added: 0000418
2016-01-21 00:56 johan Note Added: 0000419
2016-01-21 00:56 johan Status new => resolved
2016-01-21 00:56 johan Resolution open => fixed
2016-01-21 00:56 johan Assigned To => johan
2016-01-21 21:07 Garet Note Added: 0000420
2016-01-21 21:07 Garet Status resolved => feedback
2016-01-21 21:07 Garet Resolution fixed => reopened
2016-01-21 21:08 Garet File Added: capture2.PNG
2016-01-21 21:48 johan Note Added: 0000421
2016-01-21 22:22 johan Note Added: 0000422
2016-01-21 22:22 johan Status feedback => resolved
2016-01-21 22:22 johan Resolution reopened => fixed