View Issue Details

IDProjectCategoryView StatusLast Update
0000115BirdFont[All Projects] BirdFontpublic2019-07-17 17:22
ReporterboerupAssigned Tojohan 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformosxOSosxOS Version10.9.5
Product Version 
Target VersionFixed in Version 
Summary0000115: can't copy/paste from Illustrator
DescriptionI am unable to copy/paste from Illustrator. Nothing happens in Birdfont when I try to paste...
TagsNo tags attached.

Activities

johan

2016-01-31 15:23

administrator   ~0000425

Last edited: 2018-10-11 22:31

View 2 revisions

Thank you for the report. This is difficult for me to test because I don't have a copy of Illustrator. Which version of illustrator is it that you have?

carl

2016-03-11 15:52

reporter   ~0000426

Easy workaround:
1. Export a glyph to SVG
2. Open the SVG in Illustrator
3. Paste into the SVG, delete old and save
4. Import SVG into BirdFont

johan

2019-01-19 19:32

administrator   ~0000629

I have found out that older versions of Adobe product don't use the SVG format for the clipboard. Carls contribution is the only way around that problem.

johan

2019-07-17 17:22

administrator   ~0000667

Hi. I believe this has been fixed in later versions of Illustrator.

Issue History

Date Modified Username Field Change
2016-01-30 23:52 boerup New Issue
2016-01-31 15:23 johan Note Added: 0000425
2016-03-11 15:52 carl Note Added: 0000426
2018-10-11 22:31 johan Note Edited: 0000425 View Revisions
2019-01-19 19:32 johan Note Added: 0000629
2019-07-17 17:22 johan Assigned To => johan
2019-07-17 17:22 johan Status new => resolved
2019-07-17 17:22 johan Resolution open => fixed
2019-07-17 17:22 johan Note Added: 0000667