View Issue Details

IDProjectCategoryView StatusLast Update
0000124BirdFont[All Projects] BirdFontpublic2016-05-14 19:54
ReporterDoruAssigned Tojohan 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSLinux MintOS Version17.3
Product Version 
Target VersionFixed in Version 
Summary0000124: Fail to launch the application from the menu
DescriptionThe birdfont binary points to libxmlbird.so.1.0 which is suppose to be a link to libxmlbird.so.1.3.
In terminal the error is:
/usr/bin/birdfont: error while loading shared libraries: libxmlbird.so.1.0: cannot open shared object file: No such file or directory

Installing the BirdFont using the ppa will make a link named libxmlbird.so.1
Renaming the link as libxmlbird.so.1.0 or making one with that name will solve the issue.
Steps To ReproduceClick on the application shortcut in the menu
TagsNo tags attached.

Activities

johan

2016-05-14 19:54

administrator   ~0000440

I believe the xmlbird package from the PPA creates the right link, please give me a link to a good definitive standard for how I should deal with so versions if I am wrong. The update of the version number was unfortunate but it should work if you upgrade xmlbird at the same time.
Cheers
Johan

Issue History

Date Modified Username Field Change
2016-05-12 00:50 Doru New Issue
2016-05-14 19:50 johan Status new => resolved
2016-05-14 19:50 johan Resolution open => fixed
2016-05-14 19:50 johan Assigned To => johan
2016-05-14 19:54 johan Note Added: 0000440