View Issue Details

IDProjectCategoryView StatusLast Update
0000130BirdFont[All Projects] BirdFontpublic2020-07-25 16:56
ReporteraitorAssigned Tojohan 
PrioritynormalSeveritymajorReproducibilityalways
Status feedbackResolutionreopened 
PlatformMac Pro (Early 2013)OSOS XOS Version10.11.4
Product Version 
Target VersionFixed in Version 
Summary0000130: Wrong line height
DescriptionRegardless of top and bottom margin position, the line height seems to be wrong and always is the same. For this setup (and any setup):

http://cl.ly/0t3d0Z3X2X0s

I get this line height:

http://cl.ly/3N1y1r3y0z1D

This example is 48/48pt. As you can see, the top of capitals of first line are off canvas, and the ascenders of second line are over descenders of first line (at 48/48pt they must be in touch, not mounted).
TagsNo tags attached.

Activities

johan

2016-06-05 19:05

administrator   ~0000449

Last edited: 2016-06-05 19:06

View 2 revisions

Thank you for the report. Which text editor are you using? Does this happen with all programs?

aitor

2016-06-05 19:17

reporter   ~0000450

Yes, all programs. The screen capture is Apple Text Edit, but it happens also in InDesign. For example, this screen capture is from InDesign page:

http://cl.ly/313x0J3O001Y

And the paragraph settings must be 8/16pt (double line height than body size) for a right display.

I'm not sure if this is a bug or maybe something I am doing wrong...

johan

2016-06-05 19:39

administrator   ~0000451

This might be a Mac issue. It does not happen on the computer I am using right now but I will test it on Mac as soon as possible. When things work should the red guides (bottom and top margin) mark the place where the rendering program will cut.

aitor

2016-06-05 19:55

reporter   ~0000452

Ok, Thank you very much!

johan

2016-06-05 20:15

administrator   ~0000453

Last edited: 2020-07-25 16:56

View 2 revisions

I guess the issue is solved. Drop me a note if I am wrong.

aitor

2016-06-05 20:31

reporter   ~0000454

How can I test it? downloding Birdfont again?

johan

2016-06-05 21:20

administrator   ~0000455

I apologize, I thought the red guides did solve the problem. I will try to reproduce this on Mac as soon as possible.

Issue History

Date Modified Username Field Change
2016-06-05 18:26 aitor New Issue
2016-06-05 19:05 johan Note Added: 0000449
2016-06-05 19:06 johan Note Edited: 0000449 View Revisions
2016-06-05 19:17 aitor Note Added: 0000450
2016-06-05 19:39 johan Note Added: 0000451
2016-06-05 19:55 aitor Note Added: 0000452
2016-06-05 20:15 johan Note Added: 0000453
2016-06-05 20:15 johan Status new => resolved
2016-06-05 20:15 johan Resolution open => fixed
2016-06-05 20:15 johan Assigned To => johan
2016-06-05 20:31 aitor Note Added: 0000454
2016-06-05 20:31 aitor Status resolved => feedback
2016-06-05 20:31 aitor Resolution fixed => reopened
2016-06-05 21:20 johan Note Added: 0000455
2020-07-25 16:56 johan Note Edited: 0000453 View Revisions