View Issue Details

IDProjectCategoryView StatusLast Update
0000147BirdFont[All Projects] BirdFontpublic2018-06-24 11:17
ReporterFrankRHarrAssigned Tojohan 
PriorityhighSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSVistaOS Version
Product Version 
Target VersionFixed in Version 
Summary0000147: I can't install
DescriptionI've just purchased the comercial version of Birdfont but I can't get it to install. I'm even using the the one for legacy systems, at least I think I am.

 Anyway, there's a lot of files where I get "Error opening file for writing". If I persist, I get a program, but I can't use the commercial license option.
TagsCurrently Resolved

Activities

FrankRHarr

2018-06-21 03:20

reporter   ~0000507

Drat. I found that even though I'd turned Birdfont off, it was still running like four to six times. I stopped all the Birdfont processes, and then it would install.

Now that Commercial Birdfont is installed, it won't run. I get "The application failed to initialize properly (0xc0000124). Click OK to terminate the application" as my error message.

So now it's something else. Sorry.

FrankRHarr

2018-06-21 03:22

reporter   ~0000508

Oh, and another thing, I did have the free version installed and that worked. Not a treat, but it did work after a fashion.

FrankRHarr

2018-06-22 03:49

reporter   ~0000509

YES! I found the right version, downloaded it and it totally works! YAY! Now how I change this so it's no longer an issue?

johan

2018-06-23 14:58

administrator   ~0000510

Great. Thank you for the info.

FrankRHarr

2018-06-24 04:52

reporter   ~0000511

You're welcome.

Do you know how to mark this as resolved?

johan

2018-06-24 11:17

administrator   ~0000512

There should be a button right under report.

Issue History

Date Modified Username Field Change
2018-06-21 03:04 FrankRHarr New Issue
2018-06-21 03:20 FrankRHarr Note Added: 0000507
2018-06-21 03:21 FrankRHarr Tag Attached: Free Version Worked
2018-06-21 03:21 FrankRHarr Tag Attached: Instilation
2018-06-21 03:21 FrankRHarr Tag Attached: Won't Run
2018-06-21 03:22 FrankRHarr Note Added: 0000508
2018-06-22 03:49 FrankRHarr Note Added: 0000509
2018-06-22 03:52 FrankRHarr Tag Detached: Free Version Worked
2018-06-22 03:52 FrankRHarr Tag Detached: Instilation
2018-06-22 03:52 FrankRHarr Tag Detached: Won't Run
2018-06-22 03:52 FrankRHarr Tag Attached: Currently Resolved
2018-06-23 14:58 johan Note Added: 0000510
2018-06-24 04:52 FrankRHarr Note Added: 0000511
2018-06-24 11:17 johan Assigned To => johan
2018-06-24 11:17 johan Status new => resolved
2018-06-24 11:17 johan Resolution open => fixed
2018-06-24 11:17 johan Note Added: 0000512