View Issue Details

IDProjectCategoryView StatusLast Update
0000149BirdFont[All Projects] BirdFontpublic2018-07-18 15:55
ReporterrpdaytonAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
PlatformMicrosoftOSWindowsOS Version7
Product Version 
Target VersionFixed in Version 
Summary0000149: Does not function
DescriptionDownloaded twice, installed twice, uninstall in between. Both times, launching results in:
"Which license do you want..." screen opens.
Then goes on to I guess the main screen.
First time, it was very dark gray with an orange rectangle that says "Files" at the top, and some grayed-out icons on the left, and the orange word "Typeface" at the top left.
None of the icons do anything when clicked; nothing else on the screen does anything.
Second time, it is a white screen with a blueish-gray rectangle that says "Files" at the top. The icons on the left are not grayed out, but do not do anything at all when clicked, neither does anything else in the window.
Steps To ReproduceDouble-click the icon on the desktop, or click the icon in the start menu.
Additional InformationWindows 7
i7-6820 CPU @ 2.7GHz
16 GB RAM
64bit OS
TagsWon't Run

Activities

johan

2018-07-18 15:12

administrator   ~0000523

Last edited: 2018-07-18 15:35

View 2 revisions

Thank you for the report. I have not been able to reproduce this yet but I will try it on another computer on Monday. Have you tried it on another installation of Windows?

johan

2018-07-18 15:25

administrator   ~0000524

Can you send me a screenshot?

rpdayton

2018-07-18 15:27

reporter   ~0000525

I do not have another installation of Windows. I run Linux on all of our home machines and laptops except this one; this one (Lenovo ThinkPad P50) is just to have access to some windows-only applications.

rpdayton

2018-07-18 15:39

reporter  

screenshot.png (20,505 bytes)
screenshot.png (20,505 bytes)

rpdayton

2018-07-18 15:39

reporter   ~0000526

I'd already uninstalled. Re-downloaded and re-installed.

johan

2018-07-18 15:47

administrator   ~0000527

Thank you. The screenshot looks OK. Whan happens if you click on "Create a New Font" and hat happens if you press Ctrl+N?

rpdayton

2018-07-18 15:55

reporter   ~0000528

Clicking on anything results in: nothing. No change, no functions, no response at all.

Ctrl+N: Didn't know that was a thing. I'm getting ready for a meeting, will download and reinstall again later and see what that does.

Issue History

Date Modified Username Field Change
2018-07-18 14:55 rpdayton New Issue
2018-07-18 14:55 rpdayton Tag Attached: Won't Run
2018-07-18 15:12 johan Note Added: 0000523
2018-07-18 15:25 johan Note Added: 0000524
2018-07-18 15:27 rpdayton Note Added: 0000525
2018-07-18 15:35 johan Note Edited: 0000523 View Revisions
2018-07-18 15:39 rpdayton File Added: screenshot.png
2018-07-18 15:39 rpdayton Note Added: 0000526
2018-07-18 15:47 johan Note Added: 0000527
2018-07-18 15:55 rpdayton Note Added: 0000528