View Issue Details

IDProjectCategoryView StatusLast Update
0000176BirdFont[All Projects] BirdFontpublic2020-02-19 19:35
Reporterfearless_Assigned Tojohan 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformApple Macbook pro 2015OSOS X el capitanOS Version10.11.6
Product Version 
Target VersionFixed in Version 
Summary0000176: Illustrator and birdfont SVG file
DescriptionI'm working on a school project and made a language of my own. I used Illustrator to create every characters and then I export them in .SVG.
Then I import them on Birdfont, but they seems weird..
they are compound path on illustrator.
How can I resolve it?

Sorry for bad english, but I am italian.
TagsNo tags attached.

Activities

fearless_

2020-02-19 15:24

reporter  

johan

2020-02-19 15:28

administrator   ~0000722

Thank you for the report. Can you send me the SVG file?

fearless_

2020-02-19 15:46

reporter  

Risorsa 21.svg (567 bytes)

johan

2020-02-19 15:53

administrator   ~0000723

It looks like it works for me. Which version of Birdfont are you using?

fearless_

2020-02-19 18:48

reporter   ~0000724

omg sorry I had an old version!
sorry, my fault. thank you very much!

johan

2020-02-19 19:35

administrator   ~0000725

Thank you for the update. Best luck with your project.

Issue History

Date Modified Username Field Change
2020-02-19 15:24 fearless_ New Issue
2020-02-19 15:24 fearless_ File Added: Schermata 2020-02-19 alle 15.19.32.png
2020-02-19 15:28 johan Note Added: 0000722
2020-02-19 15:46 fearless_ File Added: Risorsa 21.svg
2020-02-19 15:53 johan File Added: Birdfont 19_02_2020 15_51_51.png
2020-02-19 15:53 johan Note Added: 0000723
2020-02-19 18:48 fearless_ Note Added: 0000724
2020-02-19 19:35 johan Assigned To => johan
2020-02-19 19:35 johan Status new => resolved
2020-02-19 19:35 johan Resolution open => fixed
2020-02-19 19:35 johan Note Added: 0000725