View Issue Details

IDProjectCategoryView StatusLast Update
0000185BirdFont[All Projects] BirdFontpublic2020-07-16 00:39
ReporterJayelinnAssigned Tojohan 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000185: All letters except D, G, X, and Y appearing in font on export
DescriptionLooking at my font, I noticed that when I tried to type D, G, X, or Y that the space they would take up is blank. When working in birdfont, they appear normally with no issues. But every time I export and install, the font excludes those letters and only those letters. I'm using version 4.3.0
TagsNo tags attached.

Activities

johan

2020-07-13 21:27

administrator   ~0000748

Last edited: 2020-07-13 21:27

View 2 revisions

Thank you for the report. Can you send me the birdfont file for debugging purposes? It is OK to send it via email if you don't want it to become public. Which OS are you using?

johan

2020-07-15 20:40

administrator   ~0000750

Thank you please send me the font as well: johan.mattsson.m@gmail.com

johan

2020-07-15 23:58

administrator   ~0000751

Thank you for sending me the file. The problem was that some of your letters had to many points. The limit was in the TTF format. Upcoming versions of Birdfont will display a warning message if this happens.

Issue History

Date Modified Username Field Change
2020-07-13 21:18 Jayelinn New Issue
2020-07-13 21:27 johan Note Added: 0000748
2020-07-13 21:27 johan Note Edited: 0000748 View Revisions
2020-07-15 20:40 johan Note Added: 0000750
2020-07-15 23:58 johan Note Added: 0000751
2020-07-16 00:39 johan Assigned To => johan
2020-07-16 00:39 johan Status new => resolved
2020-07-16 00:39 johan Resolution open => fixed