View Issue Details

IDProjectCategoryView StatusLast Update
0000029BirdFont[All Projects] BirdFontpublic2014-04-09 13:14
ReporterErikCJohanssonAssigned Tojohan 
PrioritynormalSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSMac OSOS Version10.9
Product Version 
Target VersionFixed in Version 
Summary0000029: Birdfont app icon invisible on Launchpad
DescriptionThe birdfont icon appears to be black and transparent, which means that it is invisible on the OS X Launchpad with the default black background. You can still guess where it is since the label with the app name is visible :-)
TagsNo tags attached.

Activities

johan

2014-04-09 13:14

administrator   ~0000114

Thank you. I will make the icon glow a little bit.

Issue History

Date Modified Username Field Change
2014-04-08 23:43 ErikCJohansson New Issue
2014-04-09 13:14 johan Note Added: 0000114
2014-04-09 13:14 johan Status new => resolved
2014-04-09 13:14 johan Resolution open => fixed
2014-04-09 13:14 johan Assigned To => johan