View Issue Details

IDProjectCategoryView StatusLast Update
0000009BirdFont[All Projects] BirdFontpublic2013-06-22 17:32
ReporterhenrichAssigned Tojohan 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSDebianOS Version
Product Version 
Target VersionFixed in Version 
Summary0000009: birdfont icon shown bit large
Descriptionbirdfont has only large icon so it is shown too big.
Steps To Reproduce1. login to GNOME desktop with "classic" session
2. show application menu
TagsNo tags attached.

Activities

henrich

2013-04-02 00:55

reporter  

birdfont_menu_030.png (57,576 bytes)
birdfont_menu_030.png (57,576 bytes)

johan

2013-06-12 15:54

administrator   ~0000019

Hi
I have installed BirdFont and Gnome on Fedora 17. I can't reproduce the behaviour you experience with Gnome in fallback mode.
̈́
Is it still an issue for you and do I need to do something more in order to reproduce the bug?

Cheers
Johan

johan

2013-06-22 14:29

administrator   ~0000020

Last edited: 2013-06-22 17:32

View 2 revisions

I think this issue is fixed in version 0.19. Please reopen the bug report if the icon size still is a problem.

Issue History

Date Modified Username Field Change
2013-04-02 00:55 henrich New Issue
2013-04-02 00:55 henrich File Added: birdfont_menu_030.png
2013-04-02 17:06 johan Assigned To => johan
2013-04-02 17:06 johan Status new => assigned
2013-06-12 15:54 johan Note Added: 0000019
2013-06-22 14:29 johan Note Added: 0000020
2013-06-22 14:29 johan Status assigned => resolved
2013-06-22 14:29 johan Resolution open => fixed
2013-06-22 14:33 johan Category Birdfont => BirdFont
2013-06-22 17:32 johan Note Edited: 0000020 View Revisions